Analytics Dashboards and Exports Down

Incident Report for Didomi

Resolved

This incident has been resolved.
Posted Sep 04, 2026 - 12:12 UTC

Monitoring

We're making sure all our systems are recovering successfully
Posted Sep 04, 2026 - 10:34 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 04, 2026 - 09:58 UTC

Investigating

Our analytics services are down due to the ongoing Snowflake incident: https://status.snowflake.com/incidents/fl9tkpj8d7hk
Posted Sep 04, 2026 - 08:57 UTC
This incident affected: Integrations (Batch Exports) and Platform Management (Analytics).