Privacy Center API elevated error rates

Incident Report for Didomi

Resolved

This incident has been resolved.
Posted Jan 29, 2024 - 21:17 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 29, 2024 - 19:52 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 29, 2024 - 19:28 UTC

Investigating

We are currently investigating this issue.
Posted Jan 29, 2024 - 19:18 UTC
This incident affected: Consent Collection and Management (CMP & PMP) (Mobile and CTV SDKs (Android and iOS), Preference Centers, Privacy Centers API, Web SDK (Desktop & Mobile)).