Platform API degraded performance
Incident Report for Didomi
Resolved
The incident has been resolved. During the incident, the Platform API (responsible for managing notice configurations for the Didomi Console) and the Didomi Console were temporarily impacted with higher latency or partial unavailability. All other services, including the Consents API, consent notices, and consent collection, were not affected.
Posted Jul 17, 2024 - 18:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 17, 2024 - 18:35 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 17, 2024 - 18:24 UTC
Investigating
We are investigating elevated error rates. Some services such as the Didomi Console may be affected.
Posted Jul 17, 2024 - 18:19 UTC
This incident affected: Platform Management (Console, Platform API).