Permissions Management in the Console (Users & Roles) Partial Degradation

Incident Report for Didomi

Resolved

This incident has been resolved.
Posted Jul 07, 2025 - 09:20 UTC

Investigating

We are investigating reports of issues with the Users & Roles permission management in the Console. While admins are able to access and use the console as normal, other users with custom roles or permissions may be impacted. The issue has been identified and a fix is being implemented.
Posted Jul 07, 2025 - 09:04 UTC
This incident affected: Platform Management (Console).