Web SDK issue with vendors including IAB TCF special features

Incident Report for Didomi

Resolved

The incident has been resolved.

The impact on the incident was limited to notices with some combinations of IAB TCF vendors and publisher restrictions. A more detailed incident report will be available in the following days.
Posted Jun 25, 2024 - 15:14 UTC

Monitoring

Fix has been implemented, monitoring in progress
Posted Jun 25, 2024 - 13:45 UTC

Investigating

We are investigating issues with notices that include IAB TCF vendors with special features.
Posted Jun 25, 2024 - 13:43 UTC
This incident affected: Consent Collection and Management (CMP & PMP) (Web SDK (Desktop & Mobile)).