Missing Metrics
Incident Report for Didomi
Resolved
This incident has been resolved.
Posted May 04, 2023 - 16:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 04, 2023 - 09:35 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 04, 2023 - 08:42 UTC
Investigating
We are investigating reports of a lack of new metrics being reported.
Posted May 04, 2023 - 07:46 UTC
This incident affected: Platform Management (Analytics).