Consents API elevated error rates

Incident Report for Didomi

Resolved

This incident has been resolved. After careful monitoring, we can confirm that the impact of this issue was minimal, affecting less than 1% of incoming requests.
Posted Jan 10, 2024 - 17:35 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2024 - 15:50 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 10, 2024 - 13:59 UTC

Investigating

We are currently investigating this issue.
Posted Jan 10, 2024 - 13:47 UTC
This incident affected: Consent Collection and Management (CMP & PMP) (Consents APIs).