GDPR notices not displayed when targeting non-EU countries for Web SDK
Incident Report for Didomi
Resolved
This incident has been resolved.
Posted Aug 04, 2023 - 14:04 UTC
Update
The team is testing and deploying a fix. We'll report here as more information becomes available.
Posted Jul 31, 2023 - 16:57 UTC
Identified
We are experiencing an issue with displaying GDPR notices to visitors loading the Web SDK from outside of EU countries. The issue only impacts notices that do not apply GDPR globally and that apply GDPR specifically to non-EU countries. We have identified the issue and are working on a fix. Mobile and other SDKs are not impacted.
Posted Jul 31, 2023 - 08:33 UTC
This incident affected: Consent Collection and Management (CMP & PMP) (Web SDK (Desktop & Mobile)).