Elevated API response time

Incident Report for Didomi

Resolved

This incident has been resolved. Response times are normal.
Posted Sep 23, 2025 - 20:12 UTC

Monitoring

The latency is back to normal. We are monitoring the situation.
Posted Sep 23, 2025 - 19:30 UTC

Investigating

We are seeing elevated API response time since ~6:15pm UTC. We are currently investigating the source of the issue.
Posted Sep 23, 2025 - 19:25 UTC
This incident affected: Consent Collection and Management (CMP & PMP) (Consents APIs) and Platform Management (Platform API).