Analytics Dashboards Down

Incident Report for Didomi

Resolved

This incident was investigated and traced to an upstream issue with our third-party provider, Sigma.
Posted Feb 19, 2026 - 20:35 UTC

Monitoring

The issue seemed to be on our provider.
Posted Feb 19, 2026 - 20:28 UTC

Investigating

We are currently investigating an issue affecting all our analytics dashboards, resulting in no metrics reported.
Posted Feb 19, 2026 - 19:48 UTC
This incident affected: Platform Management (Analytics).