Compliance reports are unavailable
Incident Report for Didomi
Resolved
This incident has been resolved.
Posted Apr 27, 2023 - 13:00 UTC
Monitoring
Our cloud provider has resolved the issue and Compliance Reports are now available again.
Posted Apr 27, 2023 - 08:44 UTC
Identified
The outage is a result of issues faced by our cloud provider that have impacted the infrastructure on which our services rely.
Our engineering team is in close coordination with our cloud provider to understand the extent of the problem and to ensure that services are restored in the shortest timeframe possible.
Posted Apr 26, 2023 - 10:52 UTC
Investigating
We are currently investigating this issue.
Posted Apr 26, 2023 - 10:15 UTC
This incident affected: Platform Management (Compliance Reports).