Didomi Console is unavailable
Incident Report for Didomi
Resolved
This incident has been resolved.
Posted Feb 28, 2024 - 17:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 28, 2024 - 14:34 UTC
Investigating
We are investigating an issue where users can't login or access the console due to an issue with authentication/authorization and memberships.
Posted Feb 28, 2024 - 13:44 UTC
This incident affected: Platform Management (Console).