Elevated API response time
Incident Report for Didomi
Resolved
This incident has been resolved.
Posted Mar 09, 2023 - 12:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 09, 2023 - 11:33 UTC
Investigating
We are currently investigating this issue.
Posted Mar 09, 2023 - 10:06 UTC
This incident affected: Platform Management (Console, Platform API) and Consent Collection and Management (CMP & PMP) (Consents APIs).