Platform API elevated response times and error rates
Incident Report for Didomi
Resolved
This incident has been resolved.
Posted May 22, 2023 - 21:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 22, 2023 - 21:22 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 22, 2023 - 20:25 UTC
This incident affected: Platform Management (Platform API).